jdorama.com Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister  Log inLog in 
Top 100
Top 100
Fall 2016   Winter 2017   Spring 2017   Summer 2017  
Problems with the website
Goto page Previous  1, 2, 3 ... 37, 38, 39, 40  Next
 
Post new topic   Reply to topic    jdorama.com Forum Index -> Suggestions, Enquiries, Announcements
View previous topic :: View next topic  
Tu_triky



Joined: 15 Jun 2004
Posts: 46182
Location: Los Skandolous, California
Country: United States

PostPosted: Sat Oct 01, 2011 1:14 pm    Post subject: Reply with quote Back to top

bmwracer wrote:

Heh, right after I posted my reply, the site hung up for a while. Nut


Yeah I've been having trouble accessing ever since...
Back to top
View user's profile Send private message
bmwracer



Joined: 07 Jul 2003
Posts: 125466
Location: Juri-chan's speed dial
Country: United States

PostPosted: Sat Oct 01, 2011 2:26 pm    Post subject: Reply with quote Back to top

Tu_triky wrote:
Yeah I've been having trouble accessing ever since...

I've contacted Genma about it. Victory! Peace!
Back to top
View user's profile Send private message
Tu_triky



Joined: 15 Jun 2004
Posts: 46182
Location: Los Skandolous, California
Country: United States

PostPosted: Sat Oct 01, 2011 10:32 pm    Post subject: Reply with quote Back to top

bmwracer wrote:

I've contacted Genma about it. Victory! Peace!


Right on, man. Thanks. Smile

Seems to find this morning but I gave up after a while yesterday evening.
Back to top
View user's profile Send private message
bmwracer



Joined: 07 Jul 2003
Posts: 125466
Location: Juri-chan's speed dial
Country: United States

PostPosted: Sat Oct 01, 2011 10:49 pm    Post subject: Reply with quote Back to top

Tu_triky wrote:
Right on, man. Thanks. Smile

Seems to find this morning but I gave up after a while yesterday evening.

Genma replied that he's overseas, but he'll be back Monday (Singapore time) to check on things... Victory! Peace!
Back to top
View user's profile Send private message
Tu_triky



Joined: 15 Jun 2004
Posts: 46182
Location: Los Skandolous, California
Country: United States

PostPosted: Sat Oct 01, 2011 10:51 pm    Post subject: Reply with quote Back to top

bmwracer wrote:

Genma replied that he's overseas, but he'll be back Monday (Singapore time) to check on things... Victory! Peace!


Tell Genma to bring us back some omiyage. The End.
Back to top
View user's profile Send private message
bmwracer



Joined: 07 Jul 2003
Posts: 125466
Location: Juri-chan's speed dial
Country: United States

PostPosted: Sat Oct 01, 2011 11:07 pm    Post subject: Reply with quote Back to top

Tu_triky wrote:
Tell Genma to bring us back some omiyage. The End.

I will relay that information, sir.

Time to head out to Mitsuwa. Victory! Peace!
Back to top
View user's profile Send private message
Tu_triky



Joined: 15 Jun 2004
Posts: 46182
Location: Los Skandolous, California
Country: United States

PostPosted: Sat Oct 01, 2011 11:11 pm    Post subject: Reply with quote Back to top

bmwracer wrote:

I will relay that information, sir.

Time to head out to Mitsuwa. Victory! Peace!


lol
Back to top
View user's profile Send private message
Jav_sol



Joined: 07 Oct 2008
Posts: 3305


PostPosted: Wed Mar 21, 2012 9:06 am    Post subject: Reply with quote Back to top

Had this today when posting.

Back to top
View user's profile Send private message
hitomi #1



Joined: 14 Feb 2009
Posts: 6884
Location: Syracuse, NY
Country: Liechtenstein

PostPosted: Wed Mar 21, 2012 9:19 am    Post subject: Reply with quote Back to top

^^ I've had that same issue too for about 2 months, only get it when I try to post more than 3 thumbnails, doesn't matter what site I'm posting them from that message appears. Grumble
_________________
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Jav_sol



Joined: 07 Oct 2008
Posts: 3305


PostPosted: Wed Mar 21, 2012 9:25 am    Post subject: Reply with quote Back to top

hitomi #1 wrote:
^^ I've had that same issue too for about 2 months, only get it when I try to post more than 3 thumbnails, doesn't matter what site I'm posting them from that message appears. Grumble

I wasn't posting any pictures, just text. And I tired refreshing but that didn't work.
Back to top
View user's profile Send private message
bmwracer



Joined: 07 Jul 2003
Posts: 125466
Location: Juri-chan's speed dial
Country: United States

PostPosted: Wed Mar 21, 2012 11:31 am    Post subject: Reply with quote Back to top

^ You should forward this problem over to the Admin....
Back to top
View user's profile Send private message
gaijinmark



Joined: 13 Apr 2007
Posts: 11053
Location: The real world, no alternative facts
Country: Finland

PostPosted: Sun Apr 08, 2012 7:13 pm    Post subject: Reply with quote Back to top

Am I the only one that sees a whole bunch of - "Warning: substr() expects parameter 3 to be long, string given in /home/bayto/public_html/jdorama.com/includes/template.php on line 204"??
Back to top
View user's profile Send private message
junny



Joined: 12 Jul 2011
Posts: 440


PostPosted: Sun Apr 08, 2012 8:28 pm    Post subject: Reply with quote Back to top

gaijinmark wrote:
Am I the only one that sees a whole bunch of - "Warning: substr() expects parameter 3 to be long, string given in /home/bayto/public_html/jdorama.com/includes/template.php on line 204"??


I'm seeing it too Sweat
_________________
In love 玉木宏、藤木直人、佐藤健 Smitten

blog
Back to top
View user's profile Send private message
bmwracer



Joined: 07 Jul 2003
Posts: 125466
Location: Juri-chan's speed dial
Country: United States

PostPosted: Sun Apr 08, 2012 11:28 pm    Post subject: Reply with quote Back to top

^ I've alerted the Admin. Sweat
Back to top
View user's profile Send private message
gaijinmark



Joined: 13 Apr 2007
Posts: 11053
Location: The real world, no alternative facts
Country: Finland

PostPosted: Mon Apr 09, 2012 1:54 am    Post subject: Reply with quote Back to top

Gone now!! w00t!

Today was Sawajiri's birthday, I'm sure that had something to do with it. Evil
Back to top
View user's profile Send private message
gaijinmark



Joined: 13 Apr 2007
Posts: 11053
Location: The real world, no alternative facts
Country: Finland

PostPosted: Sat Apr 28, 2012 9:47 am    Post subject: Reply with quote Back to top

Okay, is it just me? Because I haven't seen anyone else complain, but everytime I try to click on something, I go to a "LinksBucks.com" site.

I went to other forums that I'm a member of and it doesn't happen on any of them, only here. Crazy


Last edited by gaijinmark on Thu May 10, 2012 7:01 pm; edited 2 times in total
Back to top
View user's profile Send private message
Tu_triky



Joined: 15 Jun 2004
Posts: 46182
Location: Los Skandolous, California
Country: United States

PostPosted: Sat Apr 28, 2012 10:14 am    Post subject: Reply with quote Back to top

gaijinmark wrote:
Okay, is it just me? Because I haven't seen anyone else complain, but everytime I try to click on something, I go to a "LinksBucks.com" site.

I went to other forums that I'm a member of and it doesn't happen on any of them, only here. Crazy


What exactly are you clicking on? It doesn't happen to me but maybe it's because I have Ad Block Plus enabled as one of my Firefox extensions.
Back to top
View user's profile Send private message
bmwracer



Joined: 07 Jul 2003
Posts: 125466
Location: Juri-chan's speed dial
Country: United States

PostPosted: Sat Apr 28, 2012 12:28 pm    Post subject: Reply with quote Back to top

^ Yeah, I don't see it either... I'm using FF and AdBlock+ as well.
Back to top
View user's profile Send private message
Super No. 1



Joined: 25 Aug 2001
Posts: 193
Location: San Pedro, CA
Country: United States

PostPosted: Sat Apr 28, 2012 12:39 pm    Post subject: Reply with quote Back to top

gaijinmark wrote:
Okay, is it just me? Because I haven't seen anyone else complain, but everytime I try to click on something, I go to a "LinksBucks.com" site.

I went to other forums that I'm a member of and it doesn't happen on any of them, only here. Crazy


I'm getting that. Yeah, every time I click on something, I have to sit through an ad. Every single click. Trying to get through this forum is a horrible experience. Seriously--every single click.
_________________
Nergene A.
super-no1.com - (Owner)
J!-ENT - (Photographer)
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
mrsmith10



Joined: 12 Oct 2010
Posts: 586
Location: Central California
Country: United States

PostPosted: Sun Apr 29, 2012 4:45 am    Post subject: Reply with quote Back to top

I'm getting the same problem. On almost every link I click, it redirects me to this "links bucks" site. It's almost as if a spammer has taken over the site.
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger
Display posts from previous:   
   
Post new topic   Reply to topic    jdorama.com Forum Index -> Suggestions, Enquiries, Announcements All times are GMT + 8 Hours
Goto page Previous  1, 2, 3 ... 37, 38, 39, 40  Next
Page 38 of 40

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum